Big problem after new update
  • please help!
    my game was good no problems occur but after that new update the game always crash when i open chat or poker please help i dont able to play the game i love please reply and help please
  • Reinstalling the game seems likely to fix the issue (at least with the chat problem that is).
    Bear in mind that you'll need to remember your name and password of your account to be able to continue your previously played account, otherwise you'll be starting a new game instead.
  • With new updates, we must expect bugs and place trust within the game developers to fix these bugs. Writing scripts for games is a tricky task. :P

    Sar is right though, try restarting your phone. :)
  • hello I'm a player that plays on the kindle version n I'm having trouble getting on to my game I open the app n tell me they is a new game please update n closes me off the app I've tried downloading the app but still no good any hits on how to wild the problem
  • solf the problem
  • and I caint seem to find any updates for wild city
  • i am having the exact same problem as ash an error statement pops up when i try to launch the game saying theres a new version of the game, please download the update then when i press ok it crashes
    Thanked by 1ash1989
  • I'm glad it's just not me if.u get its sorted let me no will you or lol rd or something but get no in touch with me keep me updated do u no if any one else this has happened to its pg tips if us didn't no
  • yea someone get in touch with us and i was scared my kindle was messed up or something and yea ash its me DeadPool
  • If mailed us on here
  • Yeah me 2 same.with Claire's kindle also they is no update they
  • And same here. I don't think it is allowing any amazon players on server. Please fix the problem. And thank you
  • Has anybody heard anything yet?
  • Nope still haven't ash
  • I just updated my app this morning. Apparently there are Mercs now which is cool. What am I supposed to do though. I spent gold on a single box. Only the Boss,Underboss, and Advisors can put stuff in the family store to be bought. I used skill points to upgrade these Mercs yet I cannot see any increase in says "0" !? I can't equip these mercs like bio weapons either. I feel like I wasted gold and points because of terrible instructions. Any ideas on what to do?
  • Amazon server had a code error that triggered a message saying to update but the update hadn't been released. Problem was addressed and server works fine now.
  • More issues with logging in with Amazon server please sort it

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion